July 17, 2019, 12:57 am

Author Topic: Crashing when joining server  (Read 1629 times)

Offline Alex_2259

  • ByB Fanatic
  • ****
  • Posts: 695
    • View Profile
Crashing when joining server
« on: October 29, 2015, 08:39 pm »
I suspect it's just my GMod (The game isn't exactly programmed very well, which doesn't help) because I saw others logged into the server. When I try to log into the zombie RP, it'll eventually just crash with no message. Just closes and nothing else happens. I tried verifying the cache and disabling firewalls, and the array of basic stuff.

I can join other servers, but I haven't tried any that require downloading a map.

Offline DJSexualWonderBread

  • ByB Novice
  • ***
  • Posts: 197
  • Irish Pride American Born
    • View Profile
Re: Crashing when joining server
« Reply #1 on: October 30, 2015, 09:08 am »
Same thing happens when I try to join RP5. I desperately hope I don't lose my Bugatti Veyron and my Dodge Ram from the car dealership, I printer farmed as AOD for those fly ass whips for days, DAG NABBIT!

Offline Conor

  • Root of all Evil
  • ByB Champion
  • *
  • Posts: 1349
    • View Profile
Re: Crashing when joining server
« Reply #2 on: October 30, 2015, 11:03 am »
Same thing happens when I try to join RP5. I desperately hope I don't lose my Bugatti Veyron and my Dodge Ram from the car dealership, I printer farmed as AOD for those fly ass whips for days, DAG NABBIT!

Holla holla get $

I suspect it's just my GMod (The game isn't exactly programmed very well, which doesn't help) because I saw others logged into the server. When I try to log into the zombie RP, it'll eventually just crash with no message. Just closes and nothing else happens. I tried verifying the cache and disabling firewalls, and the array of basic stuff.

I can join other servers, but I haven't tried any that require downloading a map.

Try the normal fix - start a singleplayer sandbox game before joining the server. I'm not sure why but I have to do this every time I want to play Garry's Mod online.

Offline Alex_2259

  • ByB Fanatic
  • ****
  • Posts: 695
    • View Profile
Re: Crashing when joining server
« Reply #3 on: October 31, 2015, 07:25 pm »
Same thing happens when I try to join RP5. I desperately hope I don't lose my Bugatti Veyron and my Dodge Ram from the car dealership, I printer farmed as AOD for those fly ass whips for days, DAG NABBIT!

Holla holla get $

I suspect it's just my GMod (The game isn't exactly programmed very well, which doesn't help) because I saw others logged into the server. When I try to log into the zombie RP, it'll eventually just crash with no message. Just closes and nothing else happens. I tried verifying the cache and disabling firewalls, and the array of basic stuff.

I can join other servers, but I haven't tried any that require downloading a map.

Try the normal fix - start a singleplayer sandbox game before joining the server. I'm not sure why but I have to do this every time I want to play Garry's Mod online.

That didn't work. I'd probably have to find another way to get the files, because sadly GMod has been abandoned by the makers.

AutoMerge: October 31, 2015, 07:37 pm
I attempted to go into the settings and only allow map content to be downloaded, it appears that it's downloading it, than prompts me that I am missing the map. I'll keep attempting things, like random launch options to see if I can fix it.
« Last Edit: October 31, 2015, 07:37 pm by Alex_2259 »

Offline i8Syrup

  • ByB Newbie
  • *
  • Posts: 5
    • View Profile
Re: Crashing when joining server
« Reply #4 on: November 03, 2015, 11:46 pm »
Same thing happens when I try to join RP5. I desperately hope I don't lose my Bugatti Veyron and my Dodge Ram from the car dealership, I printer farmed as AOD for those fly ass whips for days, DAG NABBIT!

Holla holla get $

I suspect it's just my GMod (The game isn't exactly programmed very well, which doesn't help) because I saw others logged into the server. When I try to log into the zombie RP, it'll eventually just crash with no message. Just closes and nothing else happens. I tried verifying the cache and disabling firewalls, and the array of basic stuff.

I can join other servers, but I haven't tried any that require downloading a map.

Try the normal fix - start a singleplayer sandbox game before joining the server. I'm not sure why but I have to do this every time I want to play Garry's Mod online.
lmao you're funny
"Insert signature here"